Be Alert If You Use The Mozilla Firefox Browser; The Government Gave Strict Warning

Abhay Singh
2 Min Read
Mozilla Firefox

You must be alert if you use the Mozilla Firefox web browser and are carefree. Recently, the Computer Emergency Response Team (CERT-in), working under the government of India, issued a security alert for these users.

- Advertisement -

According to the agency, many types of security faults have been seen in it, which can prove to be harmful to the security of the users. Let us know which version this government warning is for.

Security Alert For Mozilla Firefox

The Computer Emergency Response Team (CERT-in) has said many security threats have been seen in this browser. Users should take this high-security warning seriously. According to CERT-In, vulnerabilities and security flaws have been found in Firefox. Attackers can target the system through this and hack it. This may include users’ login, financial, and other personal information.

Threat To These Versions

According to CERT-in, web browsers running on the below-mentioned versions are at risk.

  • Mozilla Firefox ESR versions before 115.9
  • Mozilla Firefox versions before 124
  • Mozilla Thunderbird versions before 115.9

What Should The User Do?

CERT-In has advised Mozilla users to install it along with security updates. Use only the version recently rolled out by the company in the device. According to a report, these flaws are seen in the Mozilla browser due to ‘Windows Error Reporter’.

Share This Article
By Abhay Singh Journalist
Abhay has been with News Waker for over a few months and has covered various topics, from politics to business to sports. He is known for his engaging writing style and ability to explain complex issues in a way that's easy to understand.